Blender 2.8 Explosion not visible


I just downloaded the new 2.8 version. I’m trying to make an explosion. I have the nodes done, the particles/smoke baked, have saved the file, and all I need to do is render.

All the tutorials I’m watching have a checkbox on the Volumetrics dropdown on the Scene tab in Properties. I, apparently, do not have that checkbox. Is there something I’m missing?


You need to apply a material for it to show in render.

Hi polynut

I don’t know how that happened, not having the fire material applied to the domain. . . I guess it’s sometimes the simplest things.


1 Like

Glad you sort it out have fun in 2.8!