Blender 2.8 Gizmo dissapearing?

I am trying out slowly Blender 2.8, and since I am still getting used to the new shortcuts, it seems that my gizmo is gone. By all accounts it should be there, unless I have accidentally pressed a shortcut that disables it. It seems that ctrl+space is assigned to something else and searching for gizmo or manipulator in preferences/input does not yield to any relevant results.

Any ideas?

I found out where the setting has been moved, in case any one else struggles with this.

And the new shortuct is ctrl+,

I must have tried at some point to change the transform orientations with 2.7 shortcuts. This will get a little bit more to get used to it than i thought :slight_smile:


Thanks dimitarsp, you got me 90% the way there. I had to click the “Show Gizmo” dropdown.

Yes it has been updated in recent versions