Blender 2.8 loop cut shortcut not working

Ctrl + R stopped working. I recently updated blender 2.8. I can use the tool menu but I don’t get why Ctrl would stop working? Any ideas. I guess I maybe will consider submitting a bug report on it.

works fine for me (under linux, with the build from 20/05/2019 - 9efe117535c6)

Are you using the standard keymap?

Try Alt-C. If you are using the industry standard keymap

We have no idea what’s diff with your config, and you probable forgotten . So let’s start beginning.

  1. Load Factory Settings image
  2. add mesh
  3. Tab , into Edit mode
  4. Ctrl + R

Cheer !

welp… i tried Alt + C first. didn’t work
then I closed any blenders. opened a new blender then Load Factor Settings, (not the temp one) and it’s somehow still not working. the only thing maybe it could be a defect with my keyboard. but in notepad my letter R appears to work.
Ctrl A works for apply rot and scale. so Ctrl works.
it seemed like it was working and then it wasn’t. though I know I only updated to a new 2.8 about a day ago. before that it had been about a month.
still stuck. Thanks so much for your help. It is really confusing to me what could have happened.

Hi, isn’t there another Alt + C duplicate in your keyboard map? We use custom keymaps, but in rare cases duplicate keys will result in unusable keys.

Or what happens if you start Blender after deleting the configuration directory?
When deleting the configuration file, change the name or move it to another directory. Otherwise you will not be able to restore your settings.

there are other little problems with my computer as a whole my idea will be trying to reformat computer soon.

Try deleting C:… \AppData\Roaming\Blender Foundation…