Blender 2.8 Multires not working properly

Hi guys,

I haven’t sculpted in Blender for a while and just noticed a really strange bug/feature of 2.8

In 2.79 when using a Multires Modifier you could go back to lower levels while being in sculpt mode. In 2.8 this has no effect.


As you can see here although I am at level 2 out 4 in Blender 2.79 and it shows accordingly.

In 2.8 I am at level 0 out of 7 and you can see it still only displays the highest subdivision level.
If I want to make some changes at lower levels of the sculpt it’s impossible now and worked perfectly fine in 2.79.
Why is that and how can I get back the old behaviour? I constantly find new annoying features in 2.8 that make no sense.

I hope someone can help.

Greetings
monitorhero

To hide failures of multires modifier at the release of 2.81 when lots of sculpt features were added.

You can’t in 2.81 and 2.82. You should be able to experience that with bugs in 2.80.
Multires had to be fixed and updated to recent additions. It is partially done in master.
But that specific point is still not possible, yet.
We expect restoration of that behavior for 2.83.

Multi res has been broken since the release of 2.8 and is currently under active development.

Thank you guys for the quick answers. Very disappointing so far. I found this developer thread:
https://developer.blender.org/T58473

Apparently it is fixed but still not available. Fingers crossed they release it soon. Sculpting was so much fun in 2.79 and without the functionality to go back to lower steps it is pretty useless atm.