Blender 2.8 - problem with rendered and material view

I used blender 2.8 before, and it worked without any problems. But recently my computer went to assistance and now when I click in view Rendered or view Material Preview it looks like this. I already tried to update the drivers, but the Intel website says they are up to date. Can someone help me?

Hi, if you can share the file with all the textures, i will check if it’s the same here.

I’m sorry, I’m a beginner at this. How do I find this file?

Use this free website to link it:

Sorry, is this the first thing you see when you open a new file with no textures?
If it is then it looks like graphic card issue.

When I open a new file, I can work with it smoothly in Solid or Wireframe modes. But when I click on Material Preview or Rendered that bug happens.
Yes, my file have no textures.

As i said, it looks like hardware not software problem.

1 Like

I was able to solve the problem by uninstalling all video drivers and reinstalling the most updated versions again. Thanks.
My video card is Intel HD Graphics 620.

1 Like

Great news, well done.