Blender 2.8 Problem with Rendering a scene


I’m trying to render out my final project on 2.8 and it keeps rendering out an older version of the project - almost like it’s cached it somewhere?

This is what the first rendered frame is meant to look like:

but it keeps starting to render an older version of the project that looks like this:

It’s Driving me insane as I cannot fathom how to fix it. I’ve tried saving it as a new blender file - doesn’t work. I’ve tried Closing Down and re-opening blender whilst holding Ctrl+Alt+Shift to reset it - doesn’t work.

If it helps, these are my render output settings

Please help and thanks in advance



Are you perhaps rendering through the wrong camera?


Thanks for your reply. How would i doucle check if i am or not?

The thing that’s bothering me is that the artwork it is rendering doesn’t exist anymore


Look at the camera setting in the scene tab of the Properties and click it to see if there’s more than one camera available in the scene:


I found out what it was … :expressionless:

I hadn’t taken the previous animation out of the video sequencer

1 Like

Been there, done that :smiley: Now I always start a new Blender then file/new/video editing.