Blender 2.8 UV Editor measurement units is now % not Pixel

Hello,

In previous version of Blender, the measurement units fields were in pixels, so that if you image was 2048 wide, and you wanted to place a UV exactly 10 pixels in from the right, you would enter ‘2038’ in the X field.

In 2.8, measurements are now a percentage express as 1 = 100%.

This means to place a vertex exactly 10 pixels in from the right, you need to do the following:

1 / 2048 x 2038.

That is long-winded and may also give you a rounded number in some situations, when a precise pixel can sometimes be very important.

Is there a way to switch it back to pixel measurements?

THanks.

I saw the same problem.
Pixels was good, percentage are bad.

In the UV Editor, in the Display pop-over, check Pixel Coordinates.

pixel_coordinates

1 Like

in latest build I don’t even see the unwrap in UV viewport
how can I see it or is it a bug ?

and where do you find the sync option ect. ?

thanks
happy bl