Blender 2.8 will not detect my graphics card [solved]

It appears that the issue fixed itself. I realised that the graphics card is detected now, a few days after it wasn’t. Maybe there was a driver update that has fixed it or something, because I did not touch Blender 2.8, the drivers, or anything since I posted it.

If anyone is still having issues, try downloading a new version of the drivers (although I haven’t tried it personally). The drivers for NVIDIA cards are here:

I have one GTX 1060 6GB however blender 2.8 does not detect it. It worked fine in previous versions, but now it will not be detected. Instead, I am stuck with rendering with a CPU which is not ideal.

I am running Windows 10. My graphics card says it is up-to-date and the OS reports as up to date. I am also running the current release of Blender 2.8, however previous releases still had the same issue.

Box is greyed out - it will not be selected

User preferences shows that the GPU is not detected.

What is the best course of action to solve this?
If needed, I can supply logs and other things to find the solution.

hi , i have rx580x series, and this problem :frowning:
can you support?