Blender 2.8 wireframe over solid on multiple objects?

Hi guy’s,

Just recently starting to use 2.8 and i found a few problems i am having with former scene save as .blend in 2.79, my problem is that i cannot find a way to disable wireframe over solid for multiple object at once, only the first object in the selection work but all other i have to go manually and it is a chore when you have thousand of objects in a scene.

Is there anyway to do this on multiple object at once?

Don’t misinterpret me on wireframe since there 2 type of wireframe in Blender and i am talking about the one in the object tab from the properties panel in viewport Display/wireframe checkbox.

Also i don’t know if it’s a bug but my 2.79 .blend scene put the top overlay and shader menu at the bottom?

Select all object with a key and when turning off the wireframe in objects panel, hold the alt key. that should propagate through to all objects

Also, you may want to uncheck load UI when opening files from older versions. that option is on the file browser page. that should solve your “shader overlay at the bottom” problem

Cheers

2 Likes

You are the man thank a zillions time everything is working perfectly!

1 Like