Blender 2.8 wont stay in orthographic view

I press the 5 key to go to orthographic view but as soon as I orbit it changes back to perceptive view.

you can change that in the preferences , default setting has been changed

Yeah its in preferences -> navigation -> auto perspective

1 Like