Blender 2.82/2.82a/2.8 unsupported Graphic card

Hello!

I hope someone can help me…lately I suddenly got an error about an unsupported graphics driver, OpenGL 3.3 is required.Blender doesn’t even start.
I already worked on the same Computer for several weeks and everything was ok. I tried updating my card (GTX 1060), reinstalling, copying library files. Nothing helped. Then I switched to another PC - same issue again. Does anyone know how to solve this? It’s driving me nuts…

Thank you!
Alex