Blender 2.83 betabuild, Houdini VDB sequences not rendering with final render


Testing houdini sequences.
Still frames render in final render, but not sequences…it all shows up nicely in opengl and
While the sequences render in interactive viewport, they do not show up in the final renderer.
The camera is set right…so not sure what else needs to be checked.

I now fluid simulations with mantaflow could have this issue also, but this is cycles rendering of vdb, and as mentioned a single VDB file non sequenced works as well.

So what gives?


Or did I post this in the wrong section?
VDB sequences isn´t rendering in the final render, but works in interactive cycles viewport.

You are lucky you’ve managed to import VDB sequence, I am not even able to do that (from Embergen, still receiving error message)

Tons of headaches with VDBs and Blender, It is free 3D software for you I guess.

Anyway, I had a similar problem with rendering imported VDB file, all I had to do was to “Make sure there is a density field to match the shader attribute” as someone told me here:

I don’t know if it helps…

I haven´t had issues with embergen samples
( though haven´t tried my own exports since I still ned to try that demo version)

As for the the houdini sequences not rendering, not sure if I solved that…will have to check back again.

Thanks for your feedback and the link to a possible solution, will check later.