Blender 2.83 Properties Window Font size very small

hi, i just downlaoded 2.83 and the font scale is very small in the properties window. does anybody know if this is a bug or a feature? ia there a way to change it back like it was in 2.8 ?

Iā€™m not sure there is a way to change it back exactly to what it was before, but here are some things you could try:

  • You can increase the scale of the entire interface (Preferences > Interface > Resolution Scale).

  • You can change the global text size by modifying the theme under Preferences > Themes > Text Style.

  • You can increase just the size of the properties by scrolling while holding ctrl/cmd, when hovering over the panel.
    That will only affect that one properties panel, while the properties panels in all other workspaces or those that you might add remain unaffected. But you can save your preferred zoom level with your startup file.

1 Like

thank you.

the last one scrolling while holding ctrl does not work for me, instead it switches through the vairous properties

Oh, interesting! As it turns out scrolling using the touchpad on my laptop is not treated the same as scrolling with a mouse wheel.
ctrl plus dragging up and down with middle mouse button should work though. :upside_down_face:

1 Like

this is perfect, thank you again

1 Like