Blender 2.91 hiding face sets with industry compatible

Hey,

With the industry compatible keys I cant seem to find a way to hide face sets while sculpting. I can see it with regular keys – It is H while in sculpt mode. However “face sets visibility” is not an option.

Can I report this bug? or is there a workaround?