Blender and Transparant Windows are fighting!


(allison) #1

Hi everyone. I was just wondering if the fact that I just recently changed my shell (I am running Windows XP (i know, shameshame) and am trying out GeoShell (www.geoshellx.com) to see how I like) could be affecting my Blender performance. When I open blender, it goes incredible slower than before. Part of it might be the fact that I have realized Blender doesn’t like anything that can be partially “transparant” (i.e. trillian, or geoshell) and freaks out when I have anything like that open at the same time. So, if this rambling actually made sense to anyone, is there any way to get around this? Has anyone else had the same problem with something that you can set the transparancy of the window to something less than 100%?

Thanks,
Allison


(allison) #2

oh, nevermind about this anymore, i figured out how to work without the shell open. I refuse to go back to iexplorer!!! either geoshell or nothing! but anyway, i can still easily work in blender without the shell, so there is no longer a problem. 8) - though I am still kind of wondering why it seems only blender has problems with transparant programs, nothing else freaks out that i have found so far. Anyway, all is good because my blender is back and functional, so yea. Thanks.


(Alltaken) #3

yeah i am using an nvida card with the nview option for transparencys.

all options for transparency disapear when blender comes up as it does not support it.

just so you know it is with all transparencys that it has a problem