Blender Background

Hi,
i have the problem what ever i do i cant ad an enviroment texture to my world. If i do so i just get a colored background, maybe a bit like the color of the picture i selected. I added a screenshot for better understanding. I tried with an normal cube there wasnt any problem… :frowning:



Attachments


Moved from ‚ÄúBlender and CG Discussions‚ÄĚ to ‚ÄúSupport > Materials and Textures‚ÄĚ

Make sure the viewport is not in orthographic mode: Hit Numpad-5 to toggle between perspective and orthographic and see if that helps. Is the environment texture also not visible in F12 renderings?

two more possibilities:
the camera in your spaceship scene has depth of field settings.

the camera is pointed to a part of the background that is black.

The background brightness needs to be turned up.

thanks for the fast help, I loaded up a smaller version of the background and it worked…I think the PC was just to bad -.-

Gesendet von meinem One X