blender being dumb

hey guys i am havibg problems everytime i open blender this happens:

http://img99.imageshack.us/img99/9863/llpv8.jpg

system specs:
AMD ATHLON XP+ 2400
2.00ghz
640mb of ram
windows xp home sp2
gfx card: ati radeon 9600+ pro

Whoa. I don’t really know but I would go for the usual: check your drivers to make sure they’re updated. Is this your first time opening Blender or have you used it before and probably only, now, started occuring?

yes this is the first time i ever opened it…after i get this fixed, i am dedicating all my spare time to learn blender

i just installed the latest drivers and still no hope…somebody please help me I am really frustrated and I really wanna start learning Blender.

See if this thread is of any help.
http://blenderartists.org/forum/showthread.php?t=56932

If not search the forums for “video”, “video drivers”, “ati drivers”.

Ati cards have known problems with Blender.

Mike

Try to switch off graphics accelleration before you run blender and turn it on again once blender runs. Worked for me on my other pc.

!!!:):):):):):):):slight_smile:

dude charles!!! it worked, I HIGLY aprreciate you and i will try the other thing to tweak it. wow i now am offically dedicated to Blender.expect artwork soon. =)

you’re welcome :wink:
on that note, welcome to the community!

Have you recently updated your video card. There is a setting that might be set to maximum by default and it should be set to “let application decide” (or something similar depending on your card). Play around with the settings and then let me know if you solve it.