blender camera view

i am following a tutorial, and it says;
“”"
We will now set up the Blender camera and complete the animation. Go to Left Side
view (CTRL-NUMPAD-3). With your cursor in the 3D viewport Press CTRL-ALT-0.
This will align Blender’s default camera with the Left View. It will also change the
viewport to Camera View
“”"
however, when i do so, it does not align the views! what am i doing wrong?

Make sure…

  • You’re using CTRL+ALT+NUMPAD-ZERO (not letter “O”, and not the “0” at the top of the keyboard)

  • You’ve actually got a camera in the scene.

  • Also, if you’ve got more than one camera, you have to set the active camera (CTRL+0)

Does that help?

not really, i only have one and i am using the numpad, just the camera view wont change :confused:

Are you on a laptop? In some cases the numpad keys don’t work as expected with a laptop keyboard. See “Numpad Emulation” in the link below.

http://wiki.blender.org/index.php/Doc:2.6/Manual/Preferences/Input

i am indeed on a laptop and will check the link, thank you, i will report my findings

its no different than before im afraid, still same problem. i also managed to get the camera view fixed to a point on the model, now it cant get it to the way i want. i dont know whats wrong

How about using the View menu in the 3d viewport?
View -> Align View -> Align Active Camera to View (or search for it with the spacebar menu).