blender can't find python

Hi Folks,

I’ve been using blender 2.48 under linux for while (still a newbie)
my linux distro uses python 2.6, blender 2.48 wanted python 2.5
I managed to figure out how to install python 2.5 and everything worked fine
now I’ve loaded blender 2.49 and it can no longer find python
I’m guessing some config file is laying around pointing to the 2.5 version of python which I’ve removed thinking I didn’t need it anymore
any ideas how to get blender to locate the version of python on my machine?

TIA Dave

never mind
managed to muddle my way through:spin:

Dave