Blender closing

I seen another topic like this, but not really exactly the same. I tried to search for the only error i have but it’s a vague error, so i guess i’m gonna get told to work on my gfx card settings or something. We’ll get to that stuff when we do, in the meantime, here’s a screenie.

Graphic card: ATI Radeon 9550/X1050

Windows Xp

Lawts of ram.

I’ve used blender a while ago on an old computer, but i only know how to work a bit of the basics of the program, not no techniqual support :smiley: I set my python path, tried different versions of python, but python is okay as far as i can tell…

you probably have another version than the Python 2.6.2 install on your system. Just try to rename your python folder to something else and give it a try

but it’s detecting and connectin to python or w/e it does? Also i have Python26 in my C:, i tried downloading the latest version first but Blender wouldn’t detect it, so i change to the older version. I did remove the 3.*** version before installing it tho. o-o I’ll try renaming it tho. Do i need to change python path? Ofc i do… >_>

Edit: Nope didn’t work ;( Perhaps it’s my gfx card? What do i gotta do for OpenGL? O_O

Did you install that microsoft update crap from the main Blender download page? It may need it.

Also, launch it from the icon, not the CMD window. The CMD window is for supplying parameters which you are not.

I was using cmd window after it failed multiple times initally to see if i could get some sort of an error message, but i did not so… I’ll try that microsoft update :stuck_out_tongue: and get back to you guys. Is double posting allowed if it’s an update to the topic’s progress?

edit: where’s this update? Can i just use automatic updates?

According to my shortcut icon for Blender, it doesn’t seem that any additional parameters needed to supplied to run Blender?

The Microsoft update thing, I think refers to Visual C++ 2008 SP1 Redistribution Package (x64) on the Blender download page, but that’s for x64 bit Windows only.


Read this thread

make sure you have the You could also try using the blender version that is just a zip file rather than the installer, located on the download page.


k well installed C++ redistrutable thingy, i tried zip version of blender, i have tried on lower resolutions and i have latest drivers.

Still to no avail.

Final Edit: Problem resolved. Note to anyone who finds this topic for similar problem? If your running an ATI graphic card and there seems to be problems even with latest drivers, try OmegaDrivers. It’s made by some guy who toys with graphic cards, and is good for performance+stability increase’s. It actually is better for older cards then ATI’s drivers themselves (In my opinion atleast) :D!