Blender crashes after closing user preferences

I just reformatted my system and installed blender 2.71. Immediately after closing the user preferences menu, it just stops working (Blender.exe has stopped working, no other message).

I tried running blender in debug mode, and got this:

c:\Program Files\Blender Foundation\Blender>blender -d
Switching to fully guarded memory allocator.
Blender 2.71 (sub 0)
Build: 2014-06-25 22:33:12 Windows:32bit Release
argv[0] = blender
argv[1] = -d
read file
Version 267 sub 1 date 1970-01-01 00:00 hash

ordered
OBCube
OBLamp
OBCamera
found bundled python: c:\Program Files\Blender Foundation\Blender\2.71\python
read file
Version 262 sub 3 date 1970-01-01 00:00 hash
read file
Version 268 sub 5 date 1970-01-01 00:00 hash
libpng warning: iCCP: known incorrect sRGB profile

c:\Program Files\Blender Foundation\Blender>

I have also tried versions 2.70a and 2.69, and the exact same thing happens.

2.71 worked fine before reformatting, I’m clueless as to why it’s doing this now.

me too… I cant find help anywere

Update graphic card drivers
Report to the bug tracker (link in blender help menu)

I do have updated geforce drivers, I even tried the beta drivers, and also a driver from May.

I know I can go to ‘user preferences’ from the viewport menu, but I’d still like to know why it’s doing this all of a sudden. Will report to bug tracker.

I reformatted again and spent half the day introducing new drivers/software in until I could find what was causing the conflict with blender, checking it in debug mode after each new driver installed. For awhile it didn’t crash, then all of a sudden after I had basically installed everything-- it started doing it again, so I give up. This is on windows 8.1.