Blender crashes


(kasimar3) #1

I have an image I created using Blender. I don’t remember which version of Blender I originally created it in but for some reason when I try to render the image in version 2.37 it crashes. What I have been able to figure out is it has something to do with OSA. When I turn it off it works fine but the minute I turn it on it crashes. Any ideas as to what I can do to fix the problem? Any help would be greatly appreciated.


(Fligh) #2

If your Video card has AA settings turn them off.

%<


(kasimar3) #3

Please excuse my ignorance but what is an AA setting. I have a GeForce FX 5200 video card with 128MB or memory. All of my other work that I’ve done in Blender seems to render fine except this one project that I did. It’s just weird. Thanks for your help.


(Fligh) #4

Anti Aliasing, the same thing as OSA. If your card and Blender are trying to AntiAlias at the same time you’re probably going to have problems. If your card doesn’t have AA settings you might try dropping the Hardware Acelleration setting (not an ideal way of doing things but it helps solve some OpenGL problems). Have you tried using the Unified Render option in F10?. Do you have Edge Settings or Halo Materials on in the scene?

%<


(kasimar3) #5

I turned on “Unified render” and it worked. What does that mean (in a nutshell)? I’m still a little confused as to why it works in any version prior to 2.37, but in 2.37 it crashes. Did something get changed in 2.37 that would effect how images are rendered? Should be interesting to see how it will behave in 2.40 when that comes out.


(Fligh) #6

I don’t think it was any one thing they did. But if you read thru this there was quite a bit done here and there with the render pipeline, GL and some OS stuff.

http://www.blender3d.org/cms/Blender_2_37a.496.0.html

%<