Blender crashing on render


(indigomonkey) #1

Hi people, I know we’ve all seen these kinds of threads before, but Blender’s been crashing on me.
It’s a new laptop, and I’ve found that both 2.37a and 2.40alpha2 crash when I ask it to render. I press F12 or ‘Render’, the rendering box pops up, and the cursor changes to the frame number, but nothing else happens and it stops responding.
My spec are as follows:OS Name Microsoft Windows XP Home Edition
Version 5.1.2600 Service Pack 2 Build 2600
OS Manufacturer Microsoft Corporation
System Manufacturer Acer, inc.
System Model Aspire 3000
System Type X86-based PC
Processor x86 Family 15 Model 44 Stepping 2 AuthenticAMD ~1800 Mhz
BIOS Version/Date Acer 3A27, 24/08/2005
SMBIOS Version 2.31
Total Physical Memory 512.00 MB
Total Virtual Memory 2.00 GBGraphics:Name SiS M760GX
Adapter Type SiS 760 Rev 00, SiS compatible
Adapter Description SiS M760GX
Adapter RAM 64.00 MB (67,108,864 bytes)
Installed Drivers sisgrv.dll
Driver Version 6.14.10.3654
INF File oem7.inf (Xabre660 section)
Driver c:\windows\system32\drivers\sisgrp.sys (6.14.10.3654, 235.00 KB (240,640 bytes), 07/03/2005 11:56)
Any help would be much appreciated.


(BeBraw) #2

What kind of scene are you trying to render? Do you have any lights in it?


(indigomonkey) #3

It’s just the simple cube, camera, light setup that opens by default. (Well, it crashes for anything else as well).

I’ve also tried making the image very small, turning off envmap, ray, shad, etc, but that doesn’t help.


(BeBraw) #4

Does it crash if you render with Yafray?


(indigomonkey) #5

Hmmm, not sure… I’ve yet to download it to this machine. I’ll check it out now. In the meantime, are there any known problems with SiS onboard graphics and Blender?


(BeBraw) #6

http://www.elysiun.com/forum/viewtopic.php?t=48336&highlight=sis+problem
http://www.elysiun.com/forum/viewtopic.php?t=29618&highlight=sis+problem

It seems that there’s a problem …

I think that this should be taken to the bugtracker:

http://projects.blender.org/tracker/?atid=125&group_id=9&func=browse


(thelonesoldier) #7

My dad has an Acer laptop with similar specs and it also crashes upon render. It also zooms and slides the view extremely slowly, though it rotates just fine.


(indigomonkey) #8

Okay.
I’ve just updated the display driver by about 9 months. I’ll then restart and try it. Adios for a few minutes…


(indigomonkey) #9

D’oh!
No such luck. I’ll try with Yafray now, so I can give the bug-tracker more info.


(indigomonkey) #10

Well, fascinating fact 25/11/05 is:
With Yafray, it crashes after rendering.
This is rather annoying.


(z3r0 d) #11

have you tried 16 bit color mode?


(indigomonkey) #12

Sorry, z3r0_d, how would I do that?


(yellow) #13

Have you got ‘do sequence’ clicked on in the render dialogue?

bye.


(indigomonkey) #14

No, give me some credit! :wink:
I believe I have all settings correct, since everything is at its default.


(thelonesoldier) #15

Sorry, z3r0_d, how would I do that?

Right click on the desktop, and choose properties, and choose settings, and change color quality.


(Trident) #16

Blender is turning me into NVidia fanboy… :frowning: Had similar random crashes with integrated S3.


(indigomonkey) #17

16-bit mode doesn’t work either.

:frowning: