Blender Crashing

I was using Blender 2.27 last night with no problem. I went to get something to eat and when I got back I started having problems with it. I click it and it starts right up I hit the F1 and it crashes restarted and got the same result, next I went and hit all the F# keys all seen to be ok but F1 & F2 crashes it also can’t open file just using drop menu ether. I tried 2.28 and got the same result. I trashed the pref’s and that made no differance. Any help would be great.

I imageine that you deleted the directory that you last saved to and it is causing the file browser problems:

when the file browser is started for the save or open operations it starts in the last directory you saved into.

I don’t know why this would crash blender (I have seen it revert to the highest existing directory, else /) nor do I know how to fix it, this is just what I think it could be.

Hey z3r0 d,
That was it when I moved the files to another directory I renamed the orig. folder and that was the issue that cause the crashing. I put the orig name on it and Blender runs fine. Learn something new very day.
Thanks :slight_smile: