Blender Cycles renders black screen

Hi guys,

So i know this isn’t a very uncommon problem and I’ve tried just about everything I could think of to fix it, but I just can’t find a solution. Every time I click render in cycles, it renders a black screen in about half a second. Nothing. Every time. It worked fine, and I don’t know if I accidentally changed something or what, but all of a sudden it stopped rendering. It’s not the camera position, there are plenty of lights, I’m not short on memory, and every setting and button I could find seems to be in the default position. That’s the other thing-- if I open up the default file and render in cycles, it works totally fine. I can’t figure out what’s wrong and it’s starting to piss me off. Any suggestions are much appreciated! Thanks!! :spin:

You could try downloading a different build from or
If you download it as a zip file and extract it to its own folder you can run it from there, doesn’t mess up your current install. If it works with the new build then its not your .blend file that is wrong so then you can try re-installing the build you currently using.

Other than that, share the .blend file so someone can take a look at it for you.


Take a look into the node editor, make sure everything’s connected and you have an Output node. If you don’t want guesses, upload the .blend and your problem will vanish before your eyes.