Blender cycles was too dark.... now its ridiculously dark.

At first my images were too dark when I rendered. Then I changed several settings and it got much better. I changed a few more to fine tune… and now my light displays and nothing else does. ???

Would someone give me that one magical combination of shaders, color management, and checkboxes that actually allows blender to render a seeable image? God blender cycles is driving me insane. I’ve spent ten times as much energy as I ever did just learning the basics of modeling and animation. It’s like every corner is another checkbox or obscure rule to trip over and ruin the render. I’m afraid to touch anything at this point.

I’m enclosing the blend file.mybrand.blend (682 KB)

For the objects which I assume are lights, use an emission shader ?


Attachments


Why are you using an ambient occlusion shader for a material and expecting it to light the scene?
I think maybe you should step back and watch a few tutorials on the basics before you get mad at the software.

I’ve watched about 20 tutorials so far. They go in all sorts of weird directions. Would somebody point me to a tutorial that talks about shaders and cycles?

I didnt start doing that… I literally moved through a long series of problems and started turning things on and off at random. I bet somewhere there is a tutorial that will explain this, but I never find them.


http://wiki.blender.org/index.php/Doc:2.6/Manual/Render/Cycles

I bet somewhere there is a tutorial that will explain this, but I never find them.
Ever heard of the internet ?
https://www.google.co.uk/search?q=blender+cycles+tutorial&oq=blender+cycles+tutorial&aqs=chrome..69i57j0l2j69i60j0l2.7223j0j4&sourceid=chrome&espv=210&es_sm=119&ie=UTF-8
http://www.youtube.com/results?search_query=blender+cycles+tutorial&sm=1

I literally moved through a long series of problems and started turning things on and off at random
If you don’t understand what you are doing, don’t do it

I’ve watched about 20 tutorials so far.
If you have indeed watched 20 tutorials on cycles, no way in the world would you be using the node setup you used to light your scene.

Ok, I’m lying… thanks so much for the help. I have watched the tutorials. I was even capable of accomplishing things in Blender once, before Cycles. This is pretty much the kind of thing I expect here.

At this point, I bought a book which is walking me through the process, which thankfully means I won’t have to come back here.

Even if you used Blender internal first, the node organization and use of Cycles should still make sense if you approach it from the same way - you have a World properties tab that controls elements there, and you can access them through the World portion of your node editor, and you have a Material Properties tab, and can access them in the Material portion of the node editor.

If you start with a default scene, and then add a single mesh plane as a light source with an emission shader, you can see that the default has almost no light. You can then make use of Ambient Occlusion in your World tab, also there you can turn on ‘use nodes’ for your world shader and choose to use a sky texture instead or an hdri image, and you can access the power your world shader uses.

In your shader for your emitters, you can control the power there and in the object panel for the emitter, you can turn off render in camera for your plane so that it doesn’t show up in the render view but still adds light to your scene.

Adjusting your materials to work with your scene, you just need to watch out that you don’t use the Add shader too much because it can cause issues - but a mix shader works well for most purposes in combining two different shaders.

Sorry to necro a trollish thread, but this was really helpful, so much so that ive saved it as a bookmark. thank you for a concise little explanation of how to light up my world :smiley: really appreciate it.