Blender discombobulator add-on not working

I’ve tried this in blender 3.0.1 and 3.1 and 2.93.8 and no matter what I do do I can’t really get discombobulator to show up in my add/ mesh menu. I’m following the tutorial by Ian Hubert which is modeling sci-fi megastructures… And at 6: 36 he goes to add the discombobulator add on …which I do …I enable it in preferences but when I go to look… it is not in my add mesh menu …even though I followed his instructions exactly …here is my blender file

thank you in advance for any help!

If the addon is not working, I’m pretty sure it hasn’t anything to do with your scene.
If the addon doesn’t show up in the side panel or in properties, it is just not correctly installed.
It should also show up in the preferences>addons overview.
Sometimes the addon needs a restart of Blender, but that you already tried I guess.

Be sure to have the addon downloaded correctly, and be sure the zip file is correctly unpacked in your user prefs. Sometimes a corrupt or wrongly downloaded fileformat is the main issue with addons.


Thanks I figured it out my box under tools workspace in the n panel menu wasn’t checked

1 Like

Cool! Something simple to fix at least.
Sometimes the obvious just stares us in the face… :wink:

The Discombobulator add-on already ships with Blender’s set of provided add-ons.

No need to download it.