Blender Display Bug

Occasionally I run into these problems. Here’s a bug, or glitch I suppose, that should get some attention.

In a nutshell, if you edit an armature in a separate layer while the mesh for that armature is in a disabled display layer, then when you enable the mesh’s layer it will not update until you edit the armature’s pose again with the mesh’s layer enabled. Video says it all.

For those who don’t know, the last thing I did was ALT+G to clear the bones pose location.

Leopard… :smiley:

Sorry I couldn’t help you with your real problem. I was expecting another BLENDER WONT WORK ON MY MOBILITY ATI!! thread.

Heh, you should know me better :wink:

But if you really wanna know my system specs:

Dual 2.7GHz PowerMac G5
Mac OS X 10.5 Leopard
ATI Radeon 9650
30" HD Apple Cinema Display

the rest is pretty much irrelevant . . .

:cool:upgrade your graphic card,wether Pc or Mac ATI Radeon 9650 is kind of useless for 3d
application is only good for video play back some game play.Go with 7300 GT 512 MB
NVidia graphic card are excellent for blender ,Maya,and 3DMAX. shop around for bargain.
I buy my card for $95 on

I’m pretty sure my graphics card is not at fault here, since the view updates normally after editing with both display layers enabled. I’m guessing it’s something code related in how Blender refreshes the views with OpenGL, or something to this effect.

Have you tried running blender full-screen? go to the terminal and sudo blender -W ?