Blender doesn't see any video codecs

I have ffdshow pack and buncha other codecs, too installed on my computer but none of them are available when I choose “avi codec” option in the render output menu. What should I do?

Render the project with RAW AVI, then use VirtualDub to convert the RAW avi to the codec of your choice.

In the “System & OpenGL” tab of the Preferences area there’s a button titled “Enable all codecs”. Did you press this?

Yes, it is enabled. But you didnt really solve the problem. That’s what I do (the raw > some other codec) when I need to render high quality. But thanks, anyway.

Hmm, that’s odd. Sorry I couldn’t be of help.
VirtualDub seems to be the application of choice here on Elysiun.