Blender executables directory?

Alright, I downloaded beast, but where is the Blender executables directory?

huh. where did you download beast? Did I miss the beta release or somthing?

which version of blender and os?

in windows it is something like:
C:\Program Files\Blender Foundation\Blender\

Just found it myself.

ah. I found it…

I have version 2.31a with raytraced enabled (not sure if its tohuupo[or whatever] build). Tried the Program files/blender foundation/program files still get the error that it cant import.

Put the script in the main blender folder (blender executables) and open the in the text editor.


Still wont load :< ! I put it in a different version even. In that version it wouldn’t inport random, because it says there is no module named random. In 2.31a (i have the one with raytracing), it says in the command prompt something like cannot find path to something, I’m not sure. And in the console it says, that something is wrong with import string. I have downloaded 3 versions of blender, I have 2.25, 2.31a, and 2.31a(with raytracing). I have put in each one’s blender directory, and still nothing.

5% of python downloaded

Finally figured out the problem: don’t have python. Downloading it as I write this.

7% of python downloaded

Where is the blender executable directory in Linux OS?

if you downloaded a release then just wherever you un tar’d it

if its a package i have no idea but its prob distro specific so you should tell us that