blender face problem ,LAST HELP PLS :)

i was making a litle model
and when i made the faces , i keep getting this

www.flashpointbunker.be/problem1.JPG

thx

  1. Get rid of all the faces in the side in which you want to make faces.
  2. Select the vertices that are supposed to be around the area of the faces.
  3. Hit shift+f. This make the selected area full of faces. This doesn’t work if they don’t form a loop.
  4. Hit alt+j. This turns the created tris to quads.

thx man its better now
but still not fixed

i get this now
www.flashpointbunker.be/problem2.JPG

still stripes on the side :s

AFTER I SMooth it

You need to recalculate normals. Choose all verts and hit ctrl+n. :slight_smile:

doenst work :s

damn , i thought we had it

he askes to recalc normals
i do , okay !

and nothing changes :s

Have you set your object solid? I think it might be smooth at the moment.

well i put it on solid mode
i reclaced normals , and then i clicked smooth again

and its all messed up again

can you pls help em
thx for your help anyway :slight_smile:

turn on autosmooth or bevel that massive crease [by “bevel” I mean extrude the problem faces…]

your pic is showing one of the changes in 2.40 [perhaps a bug?..] where sharp edges are given bad lighting

[compare the render of a set-smoothed cylinder in 2.37 and 2.39/2.40]

hopefully it’s fixed before release

Got another idea:

  1. Make a circle. 64 verts will do just fine.
  2. Make a vert to the center of the circle. (hint: subdivide a face)
  3. Pick only 1/4th of the circle. Delete rest.
  4. Make a face to it and convert it to quads.
  5. Extrude the side.
  6. Extrude it to box. (hint: check top view (7) for this)
  7. Set the object smooth.
  8. Tweak the material -> turn down spec.
  9. Put few lights and floor in place.
  10. Render. :smiley:

<edit> d’oh, forgot auto-smooth </edit>

maybe i should try the stable version 2.37

and thx for help guys :slight_smile:

There is something else going on here. Have you removed doubles. Have you checked for interior faces (deselect all the verts and do a select non-manifold – if any verts get highlighted you probably have an interior face). Select all verts and press smooth and then click the auto-smooth button – Note that auto-smooth won’t change the appearance in the 3d window only in the render.

The following was done in 2.40rc1
http://members.shaw.ca/rjplus/smooth.jpg

GreyBeard

wow thx a lot
ill give it a try

thx

well i did a select non manifold
and i got some faces selected

so what does that mean , its some of the outer face that are highlighted