Blender File Tangled up - its like the bottom menu got stuck at the top

CYLENDER.blend (2.0 MB)
What happend to my menus here. For some reason I have the menu that was on the bottom now on the top. What did I do to get this all tangled up. I would not like it if I have a huge amount of time in a project and this happens to me. I would not be able to get the cylender in a new file and would have to redo all the UV seams and such.CYLENDER.blend1 (509.4 KB)
smaller

No idea how it got messed up but you want to revert to your default setting you can go to “open file” and then in the menu where you select which file you want to load you can uncheck the “load UI” button.

If you want to fix it by hand:
https://docs.blender.org/manual/en/latest/interface/window_system/areas.html

1 Like

You’ve got a number of window regions squished down to nothing, but I’m not sure exactly what you want, so I think the right solution is what Lumpengnom said, re-open the file with “Load UI” unchecked and that will get you back to the default setup and you can go from there.

I need to slow down when I work with Blender it will probably save me time. Thanks for the Load UI tip