Blender Fluid Bake Problem?

Hey everyone
Im new to Blender and I wanted to make some water so I was following this tutorial on youtube and it was great and all but I ran out of hard drive space during the point where you have the sphere inside of the cube and you have to press the bake button and it got out of Blender and when I got back into it the bake loading bar was stopped at 249.2

Now I cant do anything when I try to bake it again even when I recriate the sphere cube thing it just loads for a bit and then another window comes up on the screen and says error and I can either send error report or not send it and when I click to not send it it just gets out of Blender I have tried uninstalling it and reinstalling multiple times I got rid of absolutely everything and then reinstalled it and it still doesnt work nothing works Im really pissed because I was really getting into it and now I cant continue making the water because you have to do this part to continue.
All help is REALLY appreciated.

P.S. for anyone who knows what I am talking about my sphere is still inside the cube and on the guys video theres not meant to be any cube just a sphere once you do the baking part so yeah I dont know what to do.

Thanks heaps I tried posting this question on yahoo answers and nobody answered so I was hoping someone here would know.

Hi Scarecrow. Welcome to blender! :slight_smile: (I think you are in the wrong section of the form. This is for game engine problems.)
You might try deleting all the fluidsurface files found in C: emp and then try to bake it again.
let me know if this works or not.
Good luck!

Hey John316
Sorry about that I wasnt really sure where to post it.
I tried what you said by doing the disk cleanup with my C drive I deleted all my temporary files but it still isnt working I thought that maybe I should reinstall it but I was alfway through making a sword for my first time so I didnt want to screw it up or anything so I didnt reinstall it.

Do you have any other suggestions, also (Im sorry if this sounds noobish) but how do you check your temp files for blender I think I checked the wright place for them but im not 100% sure so I wanted to know for sure just incase I was looking in thw wrong place and they were actually still there.

Thanks HEAPS