Blender for Fedora Core 4

Is there a blender version for FC4?

Until now I used FC3 and i got blender through the yum program will that still work?

yes, unless there have been major changes to the core, but there haven’t been. so yes, fedora core 2 rpm’s should work too.

Ok thanks