Blender hides behind desktop

Hi,
I heared a lot about blender, so now decided to try it.
Unfortunatly I am facing the Problem that I can not work with Blender because it hides behind the desktop.
I am Using ubuntu Hardy Heron on my Notebook and I know that blender Runs, because when I move the Mouse sometimes, like flashes, for the fraktion of a second, pictures of Blender appear.
I turned of all compitz, but still the same effect.
Rightclick on panel-always on top, did not help either.

My Sysrem is a Compaq 6710b, with an Intel core2duo T8300 CPU and 3,9GiB
I am using a Ubuntu OS, (release 8.04 Hardy, Kernel Linux 2.6.24-19-generic, GNOME 2.22.3)

Can anyone help me to bring blender to the Foreground?

thx a lot :slight_smile:

System => Preferences => Appearance => Visual Effects => None.

If that doesn’t do it you may need to change your graphics card driver.

What’s your graphics card?

@organic:
thx :), that solved it

@freen:

actually I do not know. Where can I check it?

Hi, thx, Organic, that solved it. :slight_smile:
but is there no way to keep some of these fancy effects? (I liked the desktop cube.)
@freen: Actually I do not know. Where can I check it?

Sry, for some reason my Answers did not came throu. So now for the third time: thx, organic, that solved it @freen:sry, I don’t know. wherecan I check it?