Blender icon

hi there,

After installing the new blender 2.79 in my system, my old blender files are representing a bit differently than on earlier days. The blender icon is not seen. also, a double click is not opening the file in blender. If I’m trying to open the blend file using “open with” option, then also I am not able to find the blender program there in the panel, even if selected from the folder.

Can any one guide me what could have went wrong? Kindly see the screen shots.:confused:

thanks in advance


the windows installer has been funky for some time now. i dont think the BF really cares.

with your preferred blender version, use ‘blender.exe -r’ to register it as the main one

thanks for the kind response…

I just saw the responses, but actually, I don’t know how to register as burnin suggested…
I’ll try it …


No idea…

using standard windows explorer:

  1. open folder where you have Blender installed
  2. click on the address bar & write/add “\blender.exe -r” at the end > press enter

eg.

:wink: enjoy

sorry for the delayed response burnin…

i tried to type as you said but some other error message pop ups!

thanks for support…

@gckpotti In the meantime try to right click on a .blend file -> properties… where it says “opens with” click the “change” button next to it, then choose “more apps”, scroll down and choose “look for another app in this pc”, now find the blender.exe and open it…

you just forgot to put .exe extension at the end (such things happen when you have known extensions hidden) :wink:

"Check the spelling and try again."
“…blender.exe -r”

Even machine suggested you :stuck_out_tongue:

thanks a lot!

I will try it and update.

Thank you for the response.

I will update…

thanks a ton, burnin!

it worked.

thanks again

you’re welcome
simply mark as solved or add [solved] prefix
stay well