Blender in Ubuntu 7.10 Gutsy Gibbon RC

Just downloaded Ubuntu Gutsy Release Candidate. Just this day.
And I did a fresh install of Blender.

and I got this

[email protected]:~$ blender
guessing 'blender-bin' == '/usr/bin/blender-bin'
Compiled with Python version 2.5.1.
Checking for installed Python... got it!
Segmentation fault (core dumped)
[email protected]:~$

any help about this?

Install Debian? ( bloody Ubun…)
No, I’m joking, sorry.
Try another Blender version, maybe?

I had a similar problem a ways back so I’m not exactly sure how to fix it but try this.

In the command line run:
gdb blender
Then you’ll come to a prompt: (gdb) From there type:
run -d

If I remember correctly you should have to hit return to continue and when you do, it’ll try to start the program. It should the print the error.

Enter what the error is in a post and I or someone else might be able to help you from there.

thanks for the replies.

But I just installed Xubuntu Gutsy Beta and Blender works here with no problems.
and it’s much more lighter than the normal Ubuntu. :slight_smile:

Quite crazy, I was reading this post, thinking hmm I’ll be careful not to upgrade to Gusty while in an important work, when suddenly, I open blender and… same error!!!
(I’m in feisty)

Kerkythea was open, rendering something. When I closed it, blender worked again normally… Some incompatibility there? I have no idea, if I find out I post it here. But maybe your problem is caused by some other (opengl?) software running…

just filed a bug here > LINK

it seems that everyone got this bug. :frowning: