Blender in Ubuntu Studio - How do you rotate around an object?

I had already solved this one before, except back then, I was using Ubuntu 14.04 (with a different Desktop).
Now with Ubuntu Studio 16.04, it uses Xfce. Hence, the fixes I had found before are not working with Xfce :frowning:

Everything seems to be working except for rotating around an object. How do you guys do it?



go to setting -> and in window management or something you should find assignment key (i do not remember now) to moving/scaling window with Alt, change it to super if you have problem with Alt. I am using Ubuntu Studio 16.04 sometimes and there is no problem.

Shylon, Thank you for confirming that it is “possible”.
I was going to ask you to be more accurate with the information, but that brought me to discover how to do it:

On a related note:
I attempted to export the Key Configuration, but it doesn’t create a file when doing so. And when trying to import the same type of file (from a previous event), it won’t recognize it :frowning:


Sorry, I meant in Xfce,

Xfce > Settings > Window Manager Tweaks > Accessibility > and change “Alt” to Key used grab and move windows to “Super”.

Exactly! jejeman from was telling me the same thing!
Thanks for sharing Shylon. I did as you suggested with the WMT, and now I can use Alt in Blender again :slight_smile: