Blender Internal Materials and Textures ( not showing all options )

Sometimes the internal material bugs, and i whenever i switch to textures, it’s empty. In this situation i just reload Blender, and it’s OK.

But now i can’t solve this:
I need interpolation ( to see the pixels clear and not smoothed )

I only have this at texture’s tab’s options: ( I had Interpolation too, like you can see here )

What caused this? How can i solve?
I reseted Blender any my PC.
Thank you!

You are in ‘Blender Game’ not ‘Blender Render’. Look at the top of the blender window to change it

Wooow, thank you.
I looked into the deepest pits in the user preferences, options, addons etc.
Really working, thanks again :slight_smile: