Blender is Stuck with CMD

When i installed blender yesterday everything was working and the nextday blender is stuck with the cmd.

So, what did you change on your machine since yesterday?
Don’t say “nothing” - something must have changed, otherwise Blender would still run…

I installed the source plugin. I made a few models.I tried reinstalling it and i still get the same thing.The cmd window says nothing Usually when i launch the program the cmd windows but in this case its not happening.

The source plugin is apart of the valve game engine.The Source plugin enable you to work with source models.I guess i will never beable to use blender never again?

What does the cmd wndow say ?
Remove blender (all traces, see
Remove the source plugin
Try blend er installer versus zip file
If you are running 32bit windows ensure to install the 32bit version of blender
Ensure you have the Visual C++ 2013 package installed
If you have any windows desktop skinning application such get rid of the garbage

I guess i will never beable to use blender never again?
That may be the case. Just use an alternative application