Blender Launcher [Standalone Software Client]

Yep. My pen display is 1080p (this is where the issue occurs) and my main display is 4K.

Do you have Enable High DPI Scaling enabled in BL settings?
Anyway, the issue is pretty clear now, need to check how it might be fixed though.

@thinsoldier well, simply check display settings

Hi!
I have added proxy settings and uploaded a test build for windows, would appreciate if anyone can test it.

1 Like

Hi there! So, I’ve tried to run v14.1 on Manjaro Gnome (Glibc 2.33-5). Popup window appears, after clicking ‘continue’ nothing happens. There is no output in log file.


Terminal output shows lack of some modules

    ~/Dow/Blender_Launcher_v1.14.1_Linux_x64  ./Blender\ Launcher   127 ✘ 
Gtk-Message: 02:54:35.819: Failed to load module "xapp-gtk3-module"
Gtk-Message: 02:54:35.885: Failed to load module "canberra-gtk-module"
Gtk-Message: 02:54:35.885: Failed to load module "canberra-gtk-module"

(Blender Launcher:29730): Gtk-WARNING **: 02:54:49.287: Could not load a pixbuf from icon theme.
This may indicate that pixbuf loaders or the mime database could not be found.
**
Gtk:ERROR:../../../../gtk/gtkiconhelper.c:494:ensure_surface_for_gicon: assertion failed (error == NULL): Failed to load /org/gtk/libgtk/icons/16x16/status/image-missing.png: Unrecognized image file format (gdk-pixbuf-error-quark, 3)
Bail out! Gtk:ERROR:../../../../gtk/gtkiconhelper.c:494:ensure_surface_for_gicon: assertion failed (error == NULL): Failed to load /org/gtk/libgtk/icons/16x16/status/image-missing.png: Unrecognized image file format (gdk-pixbuf-error-quark, 3)
zsh: abort (core dumped)  ./Blender\ Launcher

There are no such packages present in package manager as modules for gtk, but only xapp and libcanberra as standalone? :thinking:

Any help?
I’d like to use it, cuz using Steam for daily builds is kinda annoying. On W10 worked flawlessly. :cherries:

1 Like