Blender line render

Hey all,
I have asked this question before but never got a straight answer. When I use the edge, or cartoon line, render optin all particles, including background stars, disappear. I am asuming this is because particles have no volume and the edge tool will then erase the ligth effect rendering the particle invisible.
However is there a way around this. I like the edge renders effect but I will need particles. Any thoughts?

BlackManta :Z

Use the unified renderer and it will work – particles and edge settings.

***edit
Located in the render buttons -> format panel -> Unified Renderer
***end edit

GreyBeard