Blender loop select

Why is loop select hotkey (Alt+LMB) not working in 2.8?

What is your operating system and version of Blender, or I should ask, release of Blender?

Turn off emulate 3 button mouse…

Windows 10,blender 2.8 beta

It worked… Thanks mate

Hello. I have this problem on Mac Os X 10.12. When I turn off “Emulate 3 Button Mouse” it works, but I hate to navigate using MMB. Is there any other solution?

You could switch to right-click-select.

I switched but I’d rather prefer right-click.

You could change the keymap shorcuts by hand at worst

The solution: double click LMB without holding Alt.

1 Like