Blender Mac OS: rotate view / 3D window?

Hi all,

I am using a iMac 27" 64Bit on Intel CPU, Mac OS 10.6.2 (Snow Leopard) and Blender 2.5 alpha2 64Bit but it seems that I cannot rotate the 3D view as done under Windows.
Ctrl-Alt-Wheel rotates the 3D window (orbit) along Z-Axis, but Shift+Alt+Wheel does not rotate the 3D view :frowning:

What I am doing wrong?

By the way I have same problems using Blender 2.49B under Mac OS.

Thanks for any hint!

Check you mose buttons under OSX preferences.
Doesn’t just holding the mouse wheel down rotate the view?

Hi Richard,

Since Ctrl-Alt-Wheel rotates already along Z-Axis properly, I think my mouse settings under Mac OS preferences are OK.
Holding the mouse wheel activates 3rd mouse button and then you can rotate 3D view while moving the mouse along all axises.
But what I need is using the mouse wheel and a key combination like Shift-Alt-Wheel which should rotate the 3D view only along the axis parallel to monitors x-Axis. Under Windows this worked, but under Mac OS unfortunately not.
Any further ideas?

“Me too”.

Can anyone confirm being able to rotate the scene, using a mouse or trackpad, in Blender 2.53, on

  • OSX Leopard or Snow Leopard (what hardware?)
  • a MacBook Pro (what OSX version?)

Given the almost total dearth of googleable reports of this problem, I’m beginning to wonder if I’m nuts. :slight_smile:

I think I just figured this one out (2.54 beta). Go to File -> User Preferences -> Input, and check “Emulate 3 Button Mouse”.

Then use alt + left button to mimic the middle button (add ctrl to zoom and shift to pan).


1 Like

Hi Mt Burns,

We are discussing that issue at present under

Yes! I am working on an IMac also with Blender 2.5 and was having lots of trouble trying to get my mouse to orbit around the 3d box. If you check emulate 3 button Mouse
then press alt and left mouse button it works.:eyebrowlift: