Blender Nation animation Help.

I was trying to do that cutting through steel tutorial at and it asks me to select the curvePath button but it’s not on my animation settings. (please look at attached picture). Help would be appriciated. (Or if you can give me a simplified version that would be better yet)


CurvePath is now in F9 buttons, Curve and Surface tab.