blender network rendering errors

Hi everyone.

I am trying to use blender network render.

I installed blender on everycomputer (I have 6 farmers avaible), On one I opened one blender for master and one for slave, and on the remaining 5 farmers I opened one blender for slave.

I started the master service, then refreshed every slave to find the master and started every service.

Everything went smooth.

When I tried to send a simple test job from another machine it worked fine. It rendered and I found all my files where I wanted to.

Now I am trying to render the scene I need, which is far more complex. The network is working, but quite often in the monitor I see some node gives an error. On the log there is nothing particularly wrong, just the message of the rendering.

What can be the reason?

Here is a log of a frame which had an error. They all look the same.

Thanks for the help!

i dont know to much about that error but r u rendering to tiff, openexr, or png…
Dont use the video enclosure/formats

I am rendering exr as I have to export a lot of layers for compositing… There are many potential disturbing sides of the project I am trying to render… problem is that I have to render nearly 1400 frames at 2k, and is a massive trees and grass scene…

what is strange is that from the log I cannot find any error…