Blender not Painting On Specific Part


When i paint on the object, it doesn’t paint on a specific part. Does anyone know a solution to this problem?

Try to make a new file and paint on the cube.

Most possible cases:
• Problem with graphics tablet
• Object is not selected or not active
• The material might use a different UV map while you paint on another.

However I am random guessing here and still not sure.

If you want you can share your model so I can have a look at it. To protect your work just delete all of the model and leave only an ear, same for texture paint everything black except that part.

I tried a few fixes in order to proceed to a solution. I have no time though to double check everything I did, I will provide only a list with all of the fixes and then you can validate each one. Perhaps not every step is needed but at least you will know what to try.

steps to fix texture paint.rtf (1.8 MB)

I fixed it. it was the normal

You flipped the mesh normals?

Some of the normals were flipped, yes