Blender on Windows 7

Hi to everyone,

have a problem with running Blender 2.49 on Win7. I download the x64 package and uncompress it in the new folder. When I tried to run a Blender program itself got an error about bad “side-by-side configuration” and Blender wont run - is there anybody who knows a solution for this PLZ? I will be VERY appreciative!

 JayM

i would send jesterking a private message and be patient. he makes the 64 bit versions for windows7 but he’s a busy guy so it may take him a while to get back to you. http://blenderartists.org/forum/member.php?u=1567

THX much rdo3 - I posted the message to him with this topic.

If anyone else knows something it still could be VERY helpful!

 Sincerely Yours, JayM

Ok, you need to install the package that is linked on the download page in the 64bit windows section: http://www.blender.org/download/get-blender/

/Nathan

Hello,

you should really read the “HINT” which is bold under the download link.

Note: This version requires Visual C++ 2008 SP1 Redistribution Package (x64). (about 5MB)

Greetings
daniel

I wrote that I download x64 version and here is only one package for this so I supposed I download the correct one.

Will try the C++ redistributable when install Win7 again but … Never installed it on Vista and x64 version runs JUST FINE. Any other sugestions?

And what means that “side-by-side configuration”?

 Sincerely Yours, JayM

Hello,

I am the Blender Win64 plattform manager and I did compile the Blender Windows x64 version.

“side-by-side configuration” means basicly that you’re missing some dll’s. And if you have the dll’s, you got the wrong version. Basicly it means “install the Visual C++ redist SP1 x64” as I already outlined in my last post below you. :slight_smile:

Greetings,
daniel

(And incidently that is what I tried to say :wink: (re: get the redistributable) )

/Nathan

THX both of You. My fault that Im NOT reading all the text in the DL section - will get the package. On the other hand I have another Q for You. Heared about some “slow-scrolling menus” on Win7 and also read about it somewhere (32bit version did it to me under Win7) but I could NOT find it anymore so if You know how to solve this PLZ reply - I have ATI graphics card if it matters.

 Sincerely Yours, JayM

After you have installed Windows 7 (true for both Beta and RC), you have to update your ATi drivers. You can get the latest ATi drivers from http://ati.amd.com . Without the latest drivers Blender will indeed perform badly (or rather, the video card performs badly :wink: ). After you have done the updates, you should see very good and solid performance for your ATi card (I run a laptop and a desktop, both on Windows 7, laptop 32bit, desktop 64bit. And both have an ATi card). Blender runs very smoothly for me with the latest drivers.

/Nathan

So THX much jesterKING for being so kind.

 Sincerely Yours, JayM