Blender running very slow with grass

I have to make an animation, and I tried to use grass, made with particles, but if I use to many planes with grass, Blender is running very slow, but very, very slow. What can I do? I need the grass in my model.

you can turn on strand render, which will speed things up quite a bit, but you may have some problems to hide then. (like the particles starting above the surface of the ground)

You can also change the percentage to display in the particle settings. By default it is set to 100%. Set it to 10%. It will still render 100%.
Reduce the number of 3D views or switch them to BOX display mode.

You use such a great beauty of nature grass in your animation.Why not share that animation with us on this forum.I want to see that.