Blender sluggish under Win2k after reinstall

I reinstalled Win2k and now Blender take a very long time to react to mouse or keyboard commands after I use it for a few minutes and there’s a lot of disk swapping.
I monitored the RAM use and somehow Blender doesn’t use much of if. I have 512 Mb and the usage show that a steady 360 Mb available of which Blender used to gobble a lot but not anymore.

Problem verified in 2.32 and 2.27 at least.

Occurs with either ATI or Nvidia cards…

Any help ? I am not knowledgeable enough with 2K to do much more than I already tried…

Thanks

Jean

https://blenderartists.org/forum/viewtopic.php?t=20840

%<

Thanks Fligh,

…but you may have missed the “happens on ATI or Nvidia” cards. I also said that the problem occured after reinstalling Win2K. The same Blender version were formerly operating smoothly on Win2K.

To complement my first message, the CPU usage remains normal.

Thanks anyway.

Jean

I saw that but the reinstall is going to reinstall drivers (ati or nvida) that come with the download and not the ones you had. Sometimes newest drivers are not always the best. I take it you’ve checked the acceleration?

%<

Right, I always consider that option.

I take it you’ve checked the acceleration?

%<

In my checkup routine, disabling the hardware acceleration is always my first move to see if the problems are coming from there.

Anyway I can use Linux, like now.
The problem is that I know of no Linux equivalent to Wink ( http://www.debugmode.com ), the little app that I use to make some of my tutorials and I actually have to give an example of the modelling of a spring using extrusion along a path this weekend…

Bof ! I’ll manage.

Thank you for your kindness Fligh.

Jean

One other possibility is that when you reinstalled win2k you forgot to take all the junk that micro$oft places in the operating system that you don’t need/know about. This is a particular problem if you had win2k on your system for a long time before the reinstall.

Althiom, the picker of nits

Unfortunately I formatted…

Darn !

:wink:

Jean

Strange, I run win2k and have reinstalled a couple of times and blender works fine, geforceFX 5600 with det 53.03’s…

And so did I. Granted : strange all right.

There’s funnier : for a friend under Win2k, version 2.32 won’t boot up, no matter what. Version 2.28 boot up just fine. If version 2.28 is already open, the version 2.32 will boot up too without any problem.

I am a Linux guy trying to learn the most of Windows as we are all getting Compaq tablet PCs at work (and going Samba eventually), which use a special version of XP.

Anyway the problem is touching every app I run so I’ll carry the question to a specialized Win2k/XP site.

Thanks.

Jean

This is the first place I check when having issues with 2000 or XP

http://http://www.blackviper.com/Articles/OS/OSguides.htm